Remove this ad

Lead

Dec 9 10 10:24 AM

Tags : :

My status Light are dead. Black. They are off.No virtual keyboard at startup.And after login screen I get:"Axiotron Quickclicks: this software only works for the Axiotron Modbook, It was designed for the Axiotron Modbook and will not work on any other mac"Already restarted a lot.
And to make it even worst: OWC/AXIOTRON never sent me my original MODBOOK software disc... so I can't even install again...
Any help please? any where I can download the apps? Anything? Anyone? 

Quote    Reply   
Remove this ad
Remove this ad

#1 [url]

Dec 9 10 10:33 AM

As far as I remember, the last thing I did with my MB was turning off the BlueTooth, and the next time I reached with the pen it was over...I bought it on april this year.

Quote    Reply   
avatar

ericn

superstar

Posts: 284

#2 [url]

Dec 9 10 4:49 PM

The first thing you might try is mcgrudder's trick of resetting the PRAM. For good measure, try resetting the SMC. Then if neither help, call OWC. Notice I said call. OWC does not respond as well to email. And chew them a new asshole for not sending you a setup disk.

It sounds like you have a hardware issue, but I did notice an interesting entry in OWC's Modbook FAQ.

If OWC refuses to send you a setup disk, PM me.

Quote    Reply   

#3 [url]

Dec 9 10 9:31 PM

thanks a lot ericn, you are the first person that answers my cry for help... I read mcgrudder's trick earlier and tried the PRAM, without any luck, now I tried your SMC tip, but didnt work neither, I just got an email from OWC, they will mail me a disk if I pay the shipping... but that is gonna take like forever since I am in Costa Rica...

Quote    Reply   

#4 [url]

Feb 25 11 9:24 AM

I had a similar issue. I had to reinstall the OS and the drivers. This fixed the issue at first but now the pen functionnality is lost when ever I am running on battery power. 

Running off outlet, fine.

Running off battery, fail.

I tried resetting the PRAM and SMC, tried running the battery all the way down, even through the reserves, tried using a friends macbook battery, no change. 

I zeroed out the drive (single pass) and re-reinstalled, no change.

Every so often it will decide to function correctly but stop after a few days. 

Anyone have a similar issue? I emailed OWC and they don't know what is up. The Axiotron forums have no answer either. A local fix it shop is trying right now, but they are not hopeful at all.

Is my hard drive just totally iced? Is it maybe my I/O port? Is it the screen?

I am using OSX Snow Leopard with the non NVidia graphics chip.

Any help would be greatly appreciated.

Quote    Reply   

#5 [url]

Mar 3 11 10:48 AM

For me the power button is a problem. I'm afraid to switch the computer off as, to get the power button to respond to pressure often produces no results. So occassionally, I restart and hope that everything is sufficiently happy after that.

I also got this as a converted mac from OWC.


Quote    Reply   
Remove this ad

#6 [url]

Mar 3 11 12:15 PM


Arty, I'm having this problem too - it's scary!  I've found a pretty good way to get my power button to respond is to rub the stylus eraser-end back and forth over it until it finds the contact point, usually takes about 15-20 seconds.  Good luck!

For me the power button is a problem. I'm afraid to switch the computer off as, to get the power button to respond to pressure often produces no results. So occassionally, I restart and hope that everything is sufficiently happy after that. I also got this as a converted mac from OWC.

-arty

Quote    Reply   

#7 [url]

Mar 4 11 7:15 AM

Hi Sketcherazzi
Amazingly I found the same solution but only used it once. I wonder why it works?
Still very odd that it happens like this. Makes it almost impossible to sell the computer to someone else/trade it in.


Quote    Reply   

#9 [url]

Mar 8 11 2:58 PM

el_douglas, 

Was the repair you mentioned in reference to the power button issue or the digitizer board issue?

Thank you in advance for your help,
Brian Stewart

Quote    Reply   

#10 [url]

Apr 13 11 1:30 PM

not sure but has something to do with the power button area, hope it helps.

Quote    Reply   
Remove this ad
Add Reply

Quick Reply

bbcode help